Задать вопрос
4 августа, 20:12

Выводить числа от 1 до 10 (пока<10) с шагом 3

+3
Ответы (1)
  1. 4 августа, 23:44
    0
    Держи Turbo Pascal:

    uses crt;

    var i: integer;

    begin

    clrscr;

    for i:=1 to 10 do

    writeln (i) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Выводить числа от 1 до 10 (пока ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0,5) и (-1,-8), либо выводить соответствующее сообщение.
Ответы (1)
Паскаль, Выводить на экран случайные числа в диапазоне от 0 до 20 до тех пор, пока очередное случайное число не будет равно одному из трех чисел А, В, С.
Ответы (1)
Составьте программу, которая вводит с клавиатуры 8 целых неотрицательных чисел (каждое число - с новой строки отдельной командой "ввод"), записывает их в массив, выводит на экран сначала в прямом порядке все без исключения элементы массива, затем, в
Ответы (1)
Исполнитель Редактор получает на вход строку цифр и преобразовывает её. Редактор может выполнять две команды, в обеих командах v и w обозначают цепочки цифр. заменить (v, w). нашлось (v).
Ответы (1)
Написать программу с постусловием, которая будет выводить на экран символ * (х:=*, х:char) до тех пор, пока с клавиатуры не будет введен 0.
Ответы (1)