Задать вопрос
12 декабря, 12:56

Написать программу с постусловием, которая будет выводить на экран символ * (х:=*, х:char) до тех пор, пока с клавиатуры не будет введен 0.

+3
Ответы (1)
  1. 12 декабря, 14:13
    0
    Var x:char;

    begin

    read (x) ;

    while x0 do

    begin

    write (x) ;

    read (x) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу с постусловием, которая будет выводить на экран символ * (х:=*, х:char) до тех пор, пока с клавиатуры не будет введен 0. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике