Задать вопрос
9 января, 17:29

Составьте программу pascal abc, которая вычисляет количество чисел кратных 6. Рандом.

+3
Ответы (1)
  1. 9 января, 20:20
    0
    Var a, i, crat: Integer;

    begin

    WriteLn ('введите количество цифр') ;

    readln (a) ;

    Randomize () ;

    for i:=1 to a do

    begin

    i:=Random (40) ;

    writeln (i) ;

    if (i mod 6 = 0) then inc (crat) ;

    end;

    writeln ('количкство чисел кратных 6=', crat) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу pascal abc, которая вычисляет количество чисел кратных 6. Рандом. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)