Задать вопрос
14 ноября, 23:00

Помогите написать программу в паскале я пытался не получилось.

Имеется 2 коробки с конфетами. Вес первой коробки - а, второй - b. Напишите программу,

которая определяет какая коробка тяжелее и выводит на экран номер этой коробки и её вес.

+4
Ответы (1)
  1. 15 ноября, 00:17
    0
    Var a, b:integer;

    begin

    if a>b then write (a)

    If b>a then write (b)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу в паскале я пытался не получилось. Имеется 2 коробки с конфетами. Вес первой коробки - а, второй - b. Напишите ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
1. Напиши программу, которая присваивает переменной х значение 9, а затем выводит на экран: в первой строке это значение с поясняющей надписью (например значение х равно 9), а во второй - квадрат этого значения (тоже - с поясняющей надписью). 2.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)