Задать вопрос
5 июня, 06:51

Напишите программу выводящую индекс наименьшего числа 3 9 1 3 5 8 5 3 6 7 6 5 4 6 1 81

+2
Ответы (1)
  1. 5 июня, 08:15
    0
    var i, n, k, min:integer;

    a:array[1 ... 1000] of integer;

    begin

    write ('Write size array: ') ; readln (n) ;

    for i:=1 to n do

    read (a[i]) ;

    min:=a[1];

    for i:=1 to n do

    if min>a[i]

    then begin min:=a[i]; k:=i; end;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу выводящую индекс наименьшего числа 3 9 1 3 5 8 5 3 6 7 6 5 4 6 1 81 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сравните. P. S. напишите решение а) 285 (индекс 10) и 11D (индекс 16) б) 111111 (индекс 2) и 1111 (индекс 8) в) 6 С (индекс 16) и 101001 (индекс 2) г) 55 (индекс 16) и 125 (индекс 8)
Ответы (1)
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)
1) Составить программу удаляющую из данного текста все буквосочетания "ма" и выводящую получившийся текст и его длину. 2) Составить программу находящую количество букв "с" в тексте.
Ответы (1)
Напишите функцию, вычисляющую сумму четвертых степеней цифр этого числа. Используя эту функцию, напишите программу, выводящую все числа, равные сумме четвертых степеней своих цифр.
Ответы (1)
1. Написать программу, выводящую на экран строку "Hello World" 10 раз. 11. Написать программу, которая выводит на экран линию из символов.
Ответы (1)