Задать вопрос
26 мая, 07:30

Составьте программу, которая вычисляет периметр треугольника со сторонами a, b, c и выводит результат на экран.

+1
Ответы (1)
  1. 26 мая, 09:17
    0
    Для паскаля

    var a, b, c, P:integer;

    begin

    readln (a, b, c) ;

    P:=a+b+c;

    writeln (P) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая вычисляет периметр треугольника со сторонами a, b, c и выводит результат на экран. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Как сделать задачу в turbo pascal которая запрашивает с клавиатуры 2 произвольных числа X и Y. Если разность X и Y больше 0, то вычисляет и выводит на экран сумму всех целых чисел от Y до X, иначе вычесляет и выводит на экран разность всех целых
Ответы (1)