Задать вопрос
12 января, 08:14

С клавиатуры водит число напишите программу которая вычитает из него 10, если оно отрицательно, в противном случае прибавляет к нему 10 и выводит на экран

+4
Ответы (1)
  1. 12 января, 10:24
    0
    Program название;

    var

    n:integer;

    begin

    readln (n) ;

    if n<0 then

    n: = n-10

    else

    n:=n+10;

    writeln (n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры водит число напишите программу которая вычитает из него 10, если оно отрицательно, в противном случае прибавляет к нему 10 и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая в ответ на запрос о введении числа прибавляет к нему 1, если оно меньше 100 и вычитает 1, в противном случае.
Ответы (1)
напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно. В противном случае на экран выводится сообщение ошибка
Ответы (2)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран: -Здравствуй, я компьютер, а тебя как зовут? Человек вводит с клавиатуры: -Коля Компьютер выводит на экран: -Очень приятно, Коля.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)