Задать вопрос
11 февраля, 16:42

Составить программу с помощью Pascal ABC для определения количества натуральных чисел из интервала от 100 до 500, сумма цифр которых равна 15

+5
Ответы (1)
  1. 11 февраля, 17:16
    0
    Var a: integer;

    begin

    for var i:=100 to 500 do

    if (i div 100 + (i div 10) mod 10 + i mod 10=15) then

    write (i,' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу с помощью Pascal ABC для определения количества натуральных чисел из интервала от 100 до 500, сумма цифр которых равна ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике