Задать вопрос
27 октября, 05:05

Масса молекул кислорода в организме человека составляет 65% от его массы. Составьте программу для определения массы молекул кислорода в организме человека.

Нужна программа для питона, прошу!

+1
Ответы (1)
  1. 27 октября, 06:33
    0
    Uses crt; (Подключение внешних файлов)

    Var

    ves: real;

    m: real;

    Begin

    clrscr;

    write ('ves=') ;

    read (ves) ;

    m: = ves * 0.65;

    writeln ('Масса молекул кислорода', m:2:1, 'кг.') ;

    readkey;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Масса молекул кислорода в организме человека составляет 65% от его массы. Составьте программу для определения массы молекул кислорода в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
Что относят к утилитам? Экономическая информатика антивирусная программа программа архивации данных программа диагностики дисков операционная оболочка программа обслуживания сети операционная система
Ответы (1)
Расположите запросы в порядке возрастания количества страниц. а) учитель / журнал/программа б) (учитель/журнал) & программа в) учитель& программа г) учитель&журнал&программа
Ответы (1)
Разработать программу, реализующую следующий функционал: 1.1. Программа запрашивает у пользователя число от 1 до 10 (n). 1.2. Программа проверяет введенное число на правильность: больше либо равно 1 и меньше либо равно 10. 1.3.
Ответы (1)
Дано три числа. Упорядочите их в порядке неубывания. Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a < = b < = c, затем программа выводит тройку a, b, c.
Ответы (1)