Задать вопрос
8 января, 07:40

Составить программу на Pascal.

Условие:

Введите число F c клавиатуры и если чило F>3, то F-5

если F=3, то F-2

если F<3, то F+1

+2
Ответы (1)
  1. 8 января, 10:14
    0
    Var

    f: integer;

    begin

    readln (f) ;

    if f > 3 then f : = f - 5

    else if f = 3 then f : = f - 2

    else f : = f + 1;

    writeln (f) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на Pascal. Условие: Введите число F c клавиатуры и если чило F>3, то F-5 если F=3, то F-2 если F ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Написать в тетради программу на Pascal: Спросить у пользователя три числа. Вывести сумму чисел, среднее значение. Пример: Введите а: 5 Введите b:4 Введите c:3 Сумма: 12 Среднее: 6
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)