Задать вопрос
7 февраля, 14:07

Для заданного количества суток (tfh) требуется определить количество часов (h), минут (m) и секунд (с) (на рус)

+5
Ответы (1)
  1. 7 февраля, 14:20
    0
    Var days: integer; begin read (days) ; writeln (' = ', 24 * days, ' часов') ; writeln (' = ', 60 * 24 * days, ' минут') ; writeln (' = ', 60 * 60 * 24 * days, ' секунд') ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Для заданного количества суток (tfh) требуется определить количество часов (h), минут (m) и секунд (с) (на рус) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Для заданного количества суток (tfh) требуется определить количество часов (h), минут (m) и секунд (с)
Ответы (1)
Идет i-ая секунда суток. Напишите программу, которая по введенной i-ой секунде суток определит, сколько целых часов h, целых минут min и секунд с прошло с начала суток. Например: 13257 секунд = 3 часа 40 минут и 57 секунд.
Ответы (1)
Написать программу к следующей задаче: Вводится с клавиатуры число, которое обозначает количество суток. Написать программу расчета количества часов, количества минут и количества секунд по заданному количеству суток.
Ответы (1)
Помогите в Pascal №4. Дана величина A, выражающая объем информации в мегабайтах. Составьте программу перевода величины А в более мелкие единицы информации. №5. Даны длины сторон треугольника A, B, C. Найти площадь треугольника S.
Ответы (1)
Для заданного количества суток (s) определите количество часов (h), минут (m) и секунд (c). Составьте блок схему и напишите программу на языке Паскаль.
Ответы (1)