Задать вопрос
27 июля, 08:18

Написать программу которую найдёт болшее число из 5

+1
Ответы (1)
  1. 27 июля, 11:35
    0
    Ar

    a, b, c, d, n : integer;

    begin

    write ('введите первое число ') ;

    readln (a) ;

    write ('введите второе число ') ;

    readln (b) ;

    write ('введите третье число ') ;

    readln (c) ;

    write ('введите четвёртое число ') ;

    readln (d) ;

    n:=a;

    if b>n then n:=b;

    if c>n then n:=c;

    if d>n then n:=d;

    writeln ('Большее из чисел равно ', n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которую найдёт болшее число из 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
1. написать программу, производящее "неформатный" вывод разных значений 2. написать программу, производящее "форматный" вывод разных значений 3. написать программу использующие процедуру writeln c параметрами и без параметров
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)