Задать вопрос
17 августа, 21:07

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная

в Паскаль абс

+2
Ответы (1)
  1. 17 августа, 22:26
    0
    var

    i, e, d, n: integer;

    begin

    for i:=10 to 99 do

    begin

    e:=i mod 10;

    d:=i div 10;

    n:=e+d;

    if n mod 2=0 then writeln (i) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная в Паскаль абс ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Разработайте программу, которая просит пользователя ввести с клавиатуры 2 числа. Если сумма чисел четная, следует 2-ое число разделить на 1-ое и вывести результат на экран, если сумма чисел не четная, следует 1-ое число умножить на второе и вывести
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран: -Здравствуй, я компьютер, а тебя как зовут? Человек вводит с клавиатуры: -Коля Компьютер выводит на экран: -Очень приятно, Коля.
Ответы (1)