Задать вопрос
15 сентября, 19:11

Создать програму

чтобы Выводила слово "студент" в заданном пользователем падеже: N - именительный, R - родовой, и т. д

+4
Ответы (1)
  1. 15 сентября, 20:53
    0
    Var

    s : char;

    begin

    readln (s) ;

    case s of

    'N':writeln ('Студент') ;

    'R':writeln ('Студента') ;

    'D':writeln ('Студентом') ;

    'V':writeln ('Студента') ;

    'T':writeln ('Студентом') ;

    'P':writeln ('О студенте') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать програму чтобы Выводила слово "студент" в заданном пользователем падеже: N - именительный, R - родовой, и т. д ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
На диске D необходимо выполнить следующую последовательность действий:, Создать каталог МИН, Открыть каталог МИН, Создать каталог 1, Открыть каталог 1, Создать каталог 11, Подняться на 1 уровень вверх, Создать каталог 2, Подняться на 1 уровень
Ответы (1)
1. Как создать новую презентацию в макете пустой слайд? 2, Как создать оформление фона собственного стиля? 3, Как создать презентацию на основе шаблона? 6. Как создать презентацию с собственным шаблоном оформления?
Ответы (1)
Паскаль. 1) Определите, сколько чисел, введённых пользователем делятся на 3 без остатка. Ввод чисел пользователем заканчивается после ввода цифры 0. 2) Найдите сумму цифр числа, меньших 5. Например, для числа 715245 это будет 1+2+4=7.
Ответы (2)
1. Составить программу, отгадывающую натуральное четное число, загаданное пользователем. Ниже представлен рекомендуемый вариант диалога во время работы программы (жирным шрифтом выделены данные, вводимые пользователем).
Ответы (1)
1. Дан двумерный целочисленный массив. 2. размерность массива задается пользователем. 3. случайные числа генерируются из промежутка (-m, m) 4. m задается пользователем.
Ответы (1)