Задать вопрос
5 июня, 01:56

Написать программу найти площадь треугольника если известны его стороны формула герона

+2
Ответы (1)
  1. 5 июня, 02:21
    0
    Uses

    crt;

    var

    a, b, c:integer;

    s, p:float;

    begin

    readln (a) ;

    readln (b) ;

    readln (c) ;

    p: = (a+b+c) / 2;

    s:=sqrt (p * (p-a) * (p-b) * (p-c)) ;

    writeln (s) ;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу найти площадь треугольника если известны его стороны формула герона ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Известны длины сторон треугольника a, b, c. Написать программу, вычисляющую площадь этого треугольника (по формуле Герона). Выполнить программу для исходных данных a=3, b=4, c=5. Язык Паскаль.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Составить программу S треугольника по формуле Герона, если известны все его стороны
Ответы (1)
В Паскале: 1) Найти площадь круга, если известны Пи и Радиус. 2) Найти площадь треугольника если известны h и a 3) Найти площадь трапеции если известны a, b и h Заранее благодарю
Ответы (1)
Составить программу для вычесления площади и периметра треугольника (известны все три стороны) при двух условиях: если треугольник прямоугольный и если нет, то через формулу герона. В Паскале нужна программа
Ответы (1)