Задать вопрос
28 июля, 20:04

Как на паскале abc net написать программу которая выводит на экран любой текс несколько раз

+3
Ответы (1)
  1. 28 июля, 22:35
    0
    Var i:integer;

    begin

    for i:=1 to 5 do writeln ('Привет') ;

    end.

    выведет 'Привет' 5 раз
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как на паскале abc net написать программу которая выводит на экран любой текс несколько раз ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов. 2. Написать прогрумму, которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)