Задать вопрос
27 августа, 19:22

С помощью оператора for напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно.

+1
Ответы (1)
  1. 27 августа, 22:26
    0
    var

    i, sum : integer;

    begin

    sum:=0;

    for i:=1 to 99 do

    if i mod 20 then sum:=sum+i;

    writeln ('sum=', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С помощью оператора for напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу суммы двух чисел а) с помощью оператора присваивания б) с помощью оператора ввода
Ответы (2)
Задача № 2. Сумма нечетных чисел Вычислить сумму всех нечетных чисел из интервала [a, b]. Например, сумма нечетных чисел из интервала [3, 9] равна 3 + 5 + 7 + 9 = 24.
Ответы (1)
помогите написать программу в паскале с помощью оператора выбора (case ... of ... else) : Напишите программу для вычисления степени введённого с клавиатуры числа. Степень в диапазоне 0 ... 9. p.
Ответы (1)
1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.
Ответы (1)