Задать вопрос
3 марта, 09:48

Сумма первых n четных чисел

+2
Ответы (1)
  1. 3 марта, 10:31
    0
    Не очень понял вопроса ...

    Но вот ... 9 класс

    *Название*

    begin

    readln (n)

    for a:=1 to * любое число * do

    if a mod 2 = 0 then sum:=sum+a;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сумма первых n четных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
А) Вывести на экран квадрат первых двадцати нечетных чисел. Б) Найти сумму n четных чисел, количество четных чисел задается в процессе работы программы.
Ответы (1)
напишите программу, которая вычисляет сумму: а) первых n натуральных чисел б) квадраов первых n натуральных чисел в) всех четных чисел в диапозоне от 1 до n г) всех двухзначных чисел
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
Составить сумму вычисления: а) первых n натуральных чисел. б) первых n четных, первых n нечетных
Ответы (1)