Задать вопрос
18 октября, 11:32

Определить есть ли среди заданных целых чисел A B C хотя бы одно нечетные

+4
Ответы (1)
  1. 18 октября, 11:54
    0
    Я так понимаю, надо программу написать?

    Вот пример на паскале:

    ...

    var a, b, c: Integer;

    begin

    if (a mod 2 0) or (b mod 2 0) or (c mod 2 0) then writeln ("Есть")

    else writeln ("Нет") ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить есть ли среди заданных целых чисел A B C хотя бы одно нечетные ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
5. Исходя из условия задачи, исправьте программу и напишите правильное решение Задача: Даны три целых числа A, B, C. Определить, есть ли среди них хотя бы одно четное и хотя бы одно нечетное.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)
Определите, имеется ли среди заданных целых чисел A, B, C хотя бы одно чётное.
Ответы (1)
Паскаль. Вычислить разность максимального среди элементов, имеющих четные значения, и максимального среди элементов, имеющих нечетные значения, в заданном целочисленном массиве из 30 положительных элементов (в предположении, что в массиве есть и
Ответы (1)
В саду распустились 19 астр и 21 георгинов. Девочка сорвала 20 цветов. Выберите верные утверждения: Среди этих цветов обязательно есть два георгина Среди этих цветов точно есть 1 георгин Среди этих цветов точно есть 1 астра Среди этих цветов могло
Ответы (1)