Задать вопрос
10 марта, 11:03

Определите, имеется ли среди заданных целых чисел A, B, C хотя бы одно чётное.

+1
Ответы (1)
  1. 10 марта, 13:06
    0
    var a, b, c, count:integer;

    begin

    writeln ('Введите любые три числа ') ;

    readln (a) ;

    readln (b) ;

    readln (c) ;

    count:=0;

    if a mod 2=0 then inc (count) ;

    if b mod 2=0 then inc (count) ;

    if c mod 2=0 then inc (count) ;

    if count>0 then writeln ('Среди данных чисел есть ', count,' четн.')

    else writeln ('Среди данных чисел четных нету') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите, имеется ли среди заданных целых чисел A, B, C хотя бы одно чётное. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать в паскале! Ввести три целых числа x, y, z. Если хотя бы одно из них четное, то первому четному числу присвоить значение произведения этих чисел.
Ответы (1)
Требовалось написать программу, которая определяет, имеется ли среди введенных с клавиатуры положительных целых чисел а и b хотя бы одно четное.
Ответы (1)
Задача 2. Напишите программу, которая в последовательности натуральных чисел определяет минимальное чётное число. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется четное число.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет минимальное четное число. Программа получает на вход кол-во чисел в последовательности, а затем сами числа. В последовательности всегда имеется четное число.
Ответы (1)
5. Исходя из условия задачи, исправьте программу и напишите правильное решение Задача: Даны три целых числа A, B, C. Определить, есть ли среди них хотя бы одно четное и хотя бы одно нечетное.
Ответы (1)