Задать вопрос
26 сентября, 22:52

Составить программу, которая проверяет, делится ли на 7 целое число n

+2
Ответы (2)
  1. 26 сентября, 23:44
    0
    var

    a: integer;

    begin

    writeln ('vvedi cislo') ;

    read (a) ;

    if (a mod 7) = 0 then writeln ('da')

    else

    writeln ('net') ;

    end.
  2. 27 сентября, 01:57
    0
    C++:

    #include

    int n;

    int main () {

    std::cout << "n=";

    std::cin >> n;

    std::cout << ((div (n, 7). rem = = 0) ? "делится" : "не делится") << '/n';

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая проверяет, делится ли на 7 целое число n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая проверяет, делится ли на 3 введенное целое число, и выводит на экран соответствующее сообщение: "Делится" либо "Не делится"
Ответы (1)
Составьте программу, которая проверяет, делится ли на 3 введенные целое число, и выводит на экран соответствующее сообщение: Делится либо не делится
Ответы (1)
Очень нужна помощь! Составить программу, которая проверяет делится ли введенное число на 3 и выводит на экран "Делится" или " Не делится" (оператор while)
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность
Ответы (1)