Задать вопрос
14 октября, 04:42

Составить программу нахождения минимального числа из 2-х чисел

+4
Ответы (1)
  1. 14 октября, 06:12
    0
    Var

    x, y:integer;

    begin

    readln (x, y) ;

    if (x y) then

    if (x
    writeln ('Min = ', x)

    else

    writeln ('Min = ', y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения минимального числа из 2-х чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Помогите составить программу в Paskal! 1) Вычислите значение минимального элемента массива 2) Вычислите сумму минисального и максимального элементов 3) Выведите номер минимального элемента 4) Выведите номера максимальных элементов и их количество
Ответы (1)
Напишите программу нахождения максимального и минимального числа последовательности чисел (кол-во чисел неизвестно, числа вводятся с клавиатуры)
Ответы (2)
1. Составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ... 532. 2.-х- 3.
Ответы (1)
Составить программу для нахождения минимального числа в последовательности чисел (только отрицательное число) Последовательность ограниченная нулем
Ответы (1)