Задать вопрос
30 июля, 01:37

Система из двух последовательных сопротивлений R1 и R2 соединена параллельно с сопротивлением R3. К цепи приложено напряжение V. Найти силу тока в каждом из сопротивлений. (В паскале)

+1
Ответы (1)
  1. 30 июля, 03:09
    0
    Var

    r1, r2, r3, U:real;

    begin

    Write ('Введите величины сопротивлений R1, R2, R3: ') ;

    Read (r1, r2, r3) ;

    Write ('Введите величину напряжения V: ') ;

    Read (U) ;

    Writeln ('Ток через R1 и R2 равен ', U / (r1+r2)) ;

    Writeln ('Ток через R3 равен ', U/r3)

    end.

    Пример

    Введите величины сопротивлений R1, R2, R3: 130 70 215

    Введите величину напряжения V: 220

    Ток через R1 и R2 равен 1.1

    Ток через R3 равен 1.02325581395349
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Система из двух последовательных сопротивлений R1 и R2 соединена параллельно с сопротивлением R3. К цепи приложено напряжение V. Найти силу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать функцию, вычисляющую сопротивление электрической цепи, состоящей из двух сопротивлений. Параметрами функции должны быть величины этих сопротивлений и тип соединения (0 - последовательное, 1 - параллельное).
Ответы (1)
2. Написать программу вычисления состоящей из двух сопротивлений. Сопротивления могут быть соединены последовательно или параллельно. Вычисления сопротивления электрической цепи.
Ответы (1)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Решите в паскале. Составить программу вычисляющую силу тока в цепи r1, r2, r3, r4, r5, r6, r7, r8, r8, r9, r10, r11, r12, r13, r14, r15, r16, r17, r18, r19, r20 соединение паралельное. Сопротивления заданы в массиве, напряжение вводится.
Ответы (1)
Написать программу, которая вычисляет сопротивление электрической цепи, состоящей из двух сопротивлений. Сопротивления могут быть соединены последовательно или параллельно.
Ответы (1)