Задать вопрос
5 сентября, 09:57

Задана следующая шкала эффективности внедрения технологий (%). 0-10 - невысокая; 11-25 - средняя; 26-50 - высокая; 51 - 100 - очень высокая; > 100 - революционная. Составить программу, которая по введенной эффективности выдает ее словесную характеристику.

Pascal ABC

+5
Ответы (1)
  1. 5 сентября, 13:54
    0
    Var

    p:integer;

    begin

    Write ('Укажите процент эффективности: ') ; Read (p) ;

    case p of

    0 ... 10:Writeln ('Невысокая') ;

    11 ... 25:Writeln ('Средняя') ;

    26 ... 50:Writeln ('Высокая') ;

    51 ... 100:Writeln ('Очень высокая') ;

    else Writeln ('Революционная')

    end

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задана следующая шкала эффективности внедрения технологий (%). 0-10 - невысокая; 11-25 - средняя; 26-50 - высокая; 51 - 100 - очень ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
Составить программу в Pascal 1) в строке, введенной с клавиатуры, все буквы И заменить на % 2) из строки, введенной с клавиатуры, удалить все символы, начиная с середины.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Какое из направлений проблем продвижения и продаж компьютерных информационных систем, технологий и служб в организации не соответствует действительности?
Ответы (1)