Задать вопрос
7 августа, 02:43

Составьте программу, которая опеделяет, какая из букв 'и' или 'ы' встречается чаще в введенной с клавиатуры строке.

+1
Ответы (1)
  1. 7 августа, 02:53
    0
    Begin

    var s : = readstring () ;

    if (s. Where (x - > x = 'ы'). Count) > (s. Where (x - > x = 'и'). Count)

    then write ('"Ы" больше')

    else if (s. Where (x - > x = 'ы'). Count) x = 'и'). Count)

    then write ('"И" больше')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая опеделяет, какая из букв 'и' или 'ы' встречается чаще в введенной с клавиатуры строке. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике