Задать вопрос
24 февраля, 09:36

Написать систему. От введённого с клавиатуры нечётного числа найти 18%, чётное число увеличить на 19%

+3
Ответы (1)
  1. 24 февраля, 10:04
    0
    Program s;

    var

    a:integer;

    begin

    readln (a) ;

    if a mod 2 = 0 then write (a*1.19) else write (a*0.18) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать систему. От введённого с клавиатуры нечётного числа найти 18%, чётное число увеличить на 19% ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить Y в зависимости от x, введенного с клавиатуры Y = (х2, если х>0 х+1, если х
Ответы (1)
1 задача. Вычислить произведение квадратов n первых натуральных чисел. Для любого n введенного с клвитуры. 2 Найти первое чётное натуральное числоЮ куб которого больше числа x, введенного с клавитуры. 3. Даны вещественные числа b1, b2, ... b10.
Ответы (2)
Помогите написать в паскале! Ввести три целых числа x, y, z. Если хотя бы одно из них четное, то первому четному числу присвоить значение произведения этих чисел.
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
1) Напишите программы, которые в зависимости от введенного числа либо вычисляют функцию, либо выдают сообщение, что функция не определена.
Ответы (1)