Задать вопрос
5 сентября, 16:58

Найти минимальное из чисел, введенных с клавиатуры. Признак конца ввода число 0. Чисел неограниченное кол-во. Решать через repeat

+5
Ответы (1)
  1. 5 сентября, 18:55
    0
    Program abrakadabra;

    var a, b, max:integer;

    Begin

    repeat

    readln (a) ;

    readln (b) ;

    if a > = b then max:=a

    else max:=b;

    until a = 0;

    writeln (max) ;

    readln () ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти минимальное из чисел, введенных с клавиатуры. Признак конца ввода число 0. Чисел неограниченное кол-во. Решать через repeat ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Нужно составить программу с помощью Repeat, определяющую максимальное из всех введённых вами чисел. (Пусть признаком конца ввода чисел является введённое число 0).
Ответы (2)
Собери из суждений правильное умозаключение. №1 все устройства ввода служат для ввода информации. №2 клавиатура служит для ввода информации. №3 клавиатура устройство ввода
Ответы (1)
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)