Задать вопрос
8 июня, 02:28

Вычислить сумму всех элементов матрицы X размером 8*8

+1
Ответы (1)
  1. 8 июня, 04:57
    0
    For (i=o; i
    For (j=o; j
    {

    If (masiv[i][j] <)

    {

    Internet sum = 0;

    for (i=0; i
    sum = sum[i][N];

    }

    printf ("Сумма элементов строки = %d", sum) ;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить сумму всех элементов матрицы X размером 8*8 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Для матрицы размером в n строк и m столбцов составить алгоритм и программу вычисления: 1) Сумм элементов каждой нечетной строки матрицы 2) Суммы произведений тангенсов элементов четных строк матрицы.
Ответы (1)
Разработать алгоритм и программу решения задачи: найти сумму отрицательных элементов двумерного массива находящихся на главной диагонали матрицы размером 10 х10 (с вводом и выводом матрицы)
Ответы (1)
6 вариант. Даны две квадратные матрицы А и В размером 3 х3. Требуется найти С = В - А. Дана вещественная матрица А (N. M). Составить программу замены всех отрицательных элементов матрицы на элемент, имеющий максимальное значение.
Ответы (1)
Задана матрица (двумерный массив) A размером N x М, состоящая из действительных элементов. Числа M и N вводятся с клавиатуры. Для задания исходной матрицы предусмотреть ввод с клавиатуры или ввод с помощью датчика случайных чисел.
Ответы (1)
В заданной матрице A (n*n) найти минимум всех сумм абсолютных величин элементов матрицы по столбцам. Использовать процедуры ввода и вывода элементов матрицы по строкам.
Ответы (1)