Задать вопрос
11 мая, 23:45

1) Дано целое число N. Написать программу, заменяющую его 1, если число меньше нуля, и увеличивающую его на 6, если число больше или равно нулю.

2) Даны два числа a и b. Написать программу, которая выводит номер большего из них

+4
Ответы (1)
  1. 12 мая, 00:03
    0
    1) program chislo1

    uses crt

    var a: longint;

    begin

    clrscr;

    writeln ('введите целое число') ;

    readln (a) ;

    if a<0 then a:=1

    else a:=a+6;

    writeln (a) ;

    end.

    2) program chislo2

    uses crt

    var a, b: longint;

    begin

    clrscr;

    writeln ('введите два числа через пробел') ;

    readln (a, b) ;

    if a>b then

    writeln (a)

    else

    writeln (b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Дано целое число N. Написать программу, заменяющую его 1, если число меньше нуля, и увеличивающую его на 6, если число больше или равно ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано целое число N. Написать программу, заменяющую его нулем, если число меньше нуля, и увеличивающую его на 4 если число больше либо равно нулю
Ответы (1)
Задача 1) Даны два числа а и b. Написать программу, которая находит меньшее из них и выводит на экран соответствующий результат. Задача 2) Дано целое число.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)