Задать вопрос
12 мая, 00:38

Найти разность между квадратом большего и кубом меньшего для двух чисел в весёлых с клавиатуры паскаль

+5
Ответы (1)
  1. 12 мая, 03:32
    0
    Var A, B:real;

    Begin

    Write ('Введите два числа: ') ; ReadLn (A, B) ;

    if A>B then WriteLn (A*A-B*B*B)

    else if A
    else WriteLn ('Числа равны')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти разность между квадратом большего и кубом меньшего для двух чисел в весёлых с клавиатуры паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
С клавиатуры вводится натуральное число n выясните является ли оно квадратом какого то натурального числа если является то выведите это число если нет то вывести - 1 например 4 является квадратом 2 а 17 не является квадратом никакого числа.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Паскаль. Написать программу определения: являются ли числа c и d квадратом и кубом чисел a и b соответственно?
Ответы (1)