Задать вопрос
12 мая, 02:12

Нужна помощь.

Дано одно число. Определить, двузначное ли оно.

Входные данные: 200

Выходные: NO

+5
Ответы (1)
  1. 12 мая, 06:07
    0
    Если ты имел в виду ЯП паскаль, то вот:

    VAR x:integer;

    begin

    write ('vvedite chislo') ; readln (x) ;

    if ((x>9) and (x<100)) then writeln ('YES') else writeln ('NO') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужна помощь. Дано одно число. Определить, двузначное ли оно. Входные данные: 200 Выходные: NO ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Входные данные Вводится натуральное число N, которое не превосходит 30. Выходные данные Вычислите 1+2+22+23+ ...+2 N. Примеры входные данные 1 выходные данные 3 входные данные 4 выходные данные 31
Ответы (1)
Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные Вводится натуральное число x Выходные данные Выведите все делители числа x Примеры входные данные 7 выходные данные 1 7 входные данные 21
Ответы (1)
Напишите программу, вычисляющую 2^N. Входные данные Вводится целое неотрицательное число N, которое не превосходит 30. Выходные данные Выведите число 2^N.
Ответы (1)