Задать вопрос
14 декабря, 07:15

Паскаль.

Написать программу определения: являются ли числа c и d квадратом и кубом чисел a и b соответственно?

+3
Ответы (1)
  1. 14 декабря, 07:50
    0
    Uses crt; var a, b, c, d, e, f:real; begin writeln ('Введите числа c и d') ; readln (c, d) ; writeln ('Введите числа a и b') ; readln (a, b) ; if (c:=a * a) then begin writeln ('Число a является квадратом c') ; else writeln ('Число a не является квадратом c') ; end; if (d:=b * b * b) then begin writeln ('Число d является кубом b') ; else writeln ('Число d не является кубом b') ; end; End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. Написать программу определения: являются ли числа c и d квадратом и кубом чисел a и b соответственно? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
С клавиатуры вводится натуральное число n выясните является ли оно квадратом какого то натурального числа если является то выведите это число если нет то вывести - 1 например 4 является квадратом 2 а 17 не является квадратом никакого числа.
Ответы (1)
Найти разность между квадратом большего и кубом меньшего для двух чисел в весёлых с клавиатуры паскаль
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)