Задать вопрос
17 мая, 15:00

Амёба каждый день делится на две части, профессор Инвалидов каждую среду кол-во амёб уменьшает на одну треть, эксперимент происходит в течении года. Сколько амёб всего стало?

Составить программу в PascalABC

+2
Ответы (1)
  1. 17 мая, 15:59
    0
    Var s : real;

    Begin

    S: = (1*14-1/3) * 52;

    Write (s : 5:6) ;

    end.



    Смешно, конечно, но выходит так. Просто выводишь определённую формулу, вот и все.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Амёба каждый день делится на две части, профессор Инвалидов каждую среду кол-во амёб уменьшает на одну треть, эксперимент происходит в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу с использованием цикла while. Через каждые пять секунд каждая амеба делиться на две амебы. Изначально была 1 амеба. Сколько амеб будет через N секунд? Проверить решение для 10, 25, 72 секунд.
Ответы (1)
поставьте знаки арифметических операций в каждой схеме. А) скорость? время=путь б) путь? время=скорость в) масса 1 батона? количество батонов=общ. масса г) кол. батонов? кол. буханок=общ. кол. д) кол. конфет в 1 коробке? кол. коробок = общ. кол.
Ответы (1)
Составить программу в PascalABC День программиста традиционно отмечается в Беларуси в 256-й день года.
Ответы (1)
Помогите нужно использовать программу PascalABC Вариант 2 Программа PascalABC Кровяное давление у старшеклассников считается нормальным, если верхняя его граница H ≤ 100, а нижняя h ≥ 60 и H-h ≥ 30.
Ответы (1)
Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить сколько амеб будет через 2, 6, 9, 12, ..., 24 часа? Составить программу в паскале с помощью цикла repeat.
Ответы (1)