Задать вопрос
2 апреля, 16:58

Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить сколько амеб будет через 2, 6, 9, 12, ..., 24 часа? Составить программу в паскале с помощью цикла repeat.

+5
Ответы (1)
  1. 2 апреля, 19:03
    0
    Var

    amoebas, t: integer;

    begin

    amoebas : = 1;

    t : = 0;

    repeat

    t : = t + 3;

    amoebas : = amoebas * 2;

    Writeln (amoebas, ' амеб через ', t, ' часа') ;

    until t > = 24;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить сколько амеб будет через 2, 6, 9, 12, ..., 24 часа? Составить программу в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Нужно в паскале ABS Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить сколько амеб будет через 3,6,9,12, ... 24 часа?
Ответы (1)
Задание 1: составить алгоритм вычисления значений функции y=f (x) y=sin2x+cosx Задание 3: Одноклеточная амёба каждые 3 часа делится на 2 клетки, определить, сколько амеб будет через 3, 6, 9, 12, ... 24 часа (составить алгоритм)
Ответы (1)
Тема:Pascal. Циклы 1) Составить программу подсчета суммы нечетных делителей, кратных трем, натурального числа N 2) Составить программу, вычисляющую x^n, где n-целое положительное число. 3) Одноклеточная амеба каждые 3 часа делится на 2 клетки.
Ответы (1)
Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить сколько будет амеб через 3,6,9,12, ... 24 часа (pascal)
Ответы (1)
Одноклеточная амеба каждые 3 часа делится на 2 клетки. Сколько амеб будет через 15 часов? Программа паскаль.
Ответы (1)