Задать вопрос
17 августа, 20:37

Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить сколько будет амеб через 3,6,9,12, ... 24 часа (pascal)

+3
Ответы (1)
  1. 17 августа, 23:47
    0
    program fofgogjoj;

    var

    amebi:integer;

    i:integer;

    begin

    amebi:=1;

    for i:=1 to 24 do

    begin

    if i mod 3 = 0 then

    begin

    Write ('Время ', i,' ') ;

    amebi:=amebi*2;

    Write ('Амебы ', amebi) ;

    writeln;

    end;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить сколько будет амеб через 3,6,9,12, ... 24 часа (pascal) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить сколько амеб будет через 2, 6, 9, 12, ..., 24 часа? Составить программу в паскале с помощью цикла repeat.
Ответы (1)
Нужно в паскале ABS Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить сколько амеб будет через 3,6,9,12, ... 24 часа?
Ответы (1)
Задание 1: составить алгоритм вычисления значений функции y=f (x) y=sin2x+cosx Задание 3: Одноклеточная амёба каждые 3 часа делится на 2 клетки, определить, сколько амеб будет через 3, 6, 9, 12, ... 24 часа (составить алгоритм)
Ответы (1)
Тема:Pascal. Циклы 1) Составить программу подсчета суммы нечетных делителей, кратных трем, натурального числа N 2) Составить программу, вычисляющую x^n, где n-целое положительное число. 3) Одноклеточная амеба каждые 3 часа делится на 2 клетки.
Ответы (1)