Задать вопрос
10 июля, 08:26

Разработайте программу вычисления периметра прямоугольника. Если известно, что его длина на 3 см больше ширины

+5
Ответы (1)
  1. 10 июля, 10:25
    0
    Var P, dlina, shirina:real; begin writeln ('Введите длину') ; readln (dlina) ; shirina:=dlina+3; P:=dlina*2+shirina*2; writeln ('Периметр равен ', P) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Разработайте программу вычисления периметра прямоугольника. Если известно, что его длина на 3 см больше ширины ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Разработайте алгоритм решения Разработайте алгоритм решения задачи, запишите его в виде блок-схемы. По полученному алгоритму запишите программу на языке Паскаль. Найдите расстояние между двумя точками с заданными координатами.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)