Задать вопрос
21 августа, 14:10

Написаиь программу на pascal ABC;

Из бюджета в 100 рублей нужно купить ручки стоимостью 34 рубля, программа должна вывести количество купленных ручек

+3
Ответы (1)
  1. 21 августа, 16:06
    0
    Var a, b, c, d:real; begin writeln ('Введите ваш бюджет: ') ; readln (a) ; writeln ('Введите стоимость одной ручки: ') ; readln (b) c:=a/b; d:=trunc (c) ; writeln ('Кол-во ручек: ', d) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написаиь программу на pascal ABC; Из бюджета в 100 рублей нужно купить ручки стоимостью 34 рубля, программа должна вывести количество ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Поставьте программу для определения сдачи после покупки в магазине товара: перчаток стоимостью a рублей, портфель стоимостью 6 рублей, галстук стоимостью c рублей, исходная сумма выделенная на покупку d рублей, в случае нехватки денег сдача
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)