Задать вопрос
25 апреля, 06:17

Составьте программу, которая вычисляет: a) давление столба жидкости на дно сосудов p = dgh (g=9,8 м/c2) ;

+5
Ответы (1)
  1. 25 апреля, 07:17
    0
    Программа написана в Паскале

    Program Pro;

    var

    p, g, h, d:integer;

    begin

    readln (d) ;

    readln (h) ;

    g:=10;

    p:=d*g*h;

    writeln ('p=', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая вычисляет: a) давление столба жидкости на дно сосудов p = dgh (g=9,8 м/c2) ; ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d=1200 кг/м³. Составьте программу, которая вычисляет давление столба жидкости на дно сосудов p=dgh (g=
Ответы (1)
Сосуды цилиндрической формы (их 6) заполнены до краев жидкостью плотностью d=1200 кг/м3 Составьте программу, которая вычисляет суммарную массу жидкости Требуемые исходные данные (радиус сосуда R, высота столба жидкости h) вводятся массив с
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)