Задать вопрос
10 января, 05:09

Сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d=1200 кг/м³.

Составьте программу, которая вычисляет давление столба жидкости на дно сосудов p=dgh (g=9,8 м/с²)

6 сосудов (высота 1 сосуда 7, высота 2 сосуда 4, высота 3 сосуда 10, высота 4 сосуда 6, высота 5 сосуда 5, высота 6 сосуда 3)

+4
Ответы (1)
  1. 10 января, 05:47
    0
    const

    a:array[1 ... 6]of longint = (7,4,10,6,5,3) ;

    var

    i:longint;

    begin

    for i:=1 to 6 do write (9.8*a[i]*1200,' ') ;

    writeln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d=1200 кг/м³. Составьте программу, которая вычисляет давление столба ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сосуды цилиндрической формы (их 6) заполнены до краев жидкостью плотностью d=1200 кг/м3 Составьте программу, которая вычисляет суммарную массу жидкости Требуемые исходные данные (радиус сосуда R, высота столба жидкости h) вводятся массив с
Ответы (1)
Составьте программу, которая вычисляет: a) давление столба жидкости на дно сосудов p = dgh (g=9,8 м/c2) ;
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)