Задать вопрос
1 октября, 10:17

Составить программу, которая находит периметр прямоугольника со сторонами a и b, введенные с клавиатуры

+2
Ответы (1)
  1. 1 октября, 13:45
    0
    Program SandP; / / Название программы var / / Описание переменных x, y: real; / / Стороны прямоугольника S: real; / / Площадь прямоугольника P: real; / / Периметр прямоугольника procedure RectSP (a, b: real; var S, P:real) ; / / Процедура begin S : = a * b; / / Нахождение площади P : = a + b; / / Нахождение суммы end; begin / / Начало основной части программы writeln ('Введите стороны прямоугольника: ') ; / / Диалог с пользователем readln (x, y) ; / / Считывание сторон RectSP (x, y, S, P) ; / / Вызов процедуры writeln ('Площадь равна ', S) ; / / Вывод площади writeln ('Периметр равен ', P) ; / / Вывод периметра end. / / Конец программы
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая находит периметр прямоугольника со сторонами a и b, введенные с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Уровень C. Напишите программу, которая получает с клавиатуры натуральное число и находит наибольшую цифру в его десятичной записи. Уровень D (на дополнительную оценку, не обязательная).
Ответы (1)
1) Напишите программу, которая получает с клавиатуры натуральное число и находит наибольшую цифру в его десятичной записи.
Ответы (1)