Задать вопрос
8 января, 01:00

Программf, которая выводит на экран нечетные числа от 10 до 30.

+4
Ответы (2)
  1. 8 января, 01:07
    0
    Pascal, эта программа поможет!
  2. 8 января, 04:39
    0
    Вводим через рандом хд

    program zN;

    var a: integer;

    begin

    randomize;

    a:=random (10, 30) ; - здесь мин/макс

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программf, которая выводит на экран нечетные числа от 10 до 30. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая для случайно введенных с клавиатуры числе а, в, с выполняет действия: а) Четные числа делит на 2 и результат выводит на экран б) нечетные числа выводит на экран без изменений
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран: -Здравствуй, я компьютер, а тебя как зовут? Человек вводит с клавиатуры: -Коля Компьютер выводит на экран: -Очень приятно, Коля.
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов. 2. Написать прогрумму, которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.
Ответы (1)