Задать вопрос
30 ноября, 17:29

Turbo Pascal.

Спортсмен пробежал 10 км в первый день. Каждый следующий день он увеличивал норму на 10% от нормы предыдущего дня. Определить:

a) Через сколько дней он будет пробегать не более 20 км?

б) Сколько километров он пробежит на 7-ой день?

+1
Ответы (1)
  1. 30 ноября, 20:34
    0
    var k, L, N:real;

    i:integer;

    begin

    read (L) ;

    read (N) ;

    k:=0.0;

    for i:=1 to N do begin

    k:=k+L;

    L: = L*1.1;

    end;

    writeln (k) ;

    end.

    на C/C++

    int main ()

    {

    double k=0.0, L, N;

    std::cin>>L>>N;

    for (int i=0; i
    {

    k + = L;

    L * = 1.1;

    }

    cout<
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Turbo Pascal. Спортсмен пробежал 10 км в первый день. Каждый следующий день он увеличивал норму на 10% от нормы предыдущего дня. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу на языке Паскаль. Спортсмен в первый день пробежал 10 км. Каждый следующий день он увеличивал дневную норму на 10% от нормы предыдущего дня. Через сколько дней спортсмен будет пробегать более 20 км в день?
Ответы (1)
Turbo Pascal В 1 день спортсмен пробежал 10 км. Каждый следующий день спортсмен увеличивал норму пробежки на 500 м (0,5 км). через сколько дней он будет пробегать 30 км?100 км?
Ответы (1)
Спортсмен в первый день пробежал 8 км. Каждый следующий день он увеличивал дневную норму на 10% от нормы предыдущего дня. Определить, через сколько дней спортсмен пробежит суммарный путь 40 км. Задача в Pascal
Ответы (2)
Начав тренировки, спортсмен пробежал в первый день 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Сколько он пробегал за каждый день тренировки? Какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (1)
Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней? Составить программу в паскале помощью цикла repeat.
Ответы (2)