Задать вопрос
19 февраля, 22:14

С клавиатуры вводят число. Составить программу которая: а) Определяет количество символов в нём; б) проверяет, не совпадают ли первая и последняя буква слова; в) выводит на экран первый, второй и последний символы; г) определяет, чётно или нечётно количество символов в слове.

+5
Ответы (1)
  1. 20 февраля, 00:59
    0
    В) program primer_4;

    var a:string; k: integer;

    begin

    writeln ('Введите слово') ;

    k:=length (a) ;

    read (a) ;

    read (a[1], a[2], a[k]) ;

    end.

    А) program primer_2;

    var a:string;

    n:integer;

    begin

    read (a) ;

    n:=length (a) ;

    writeln (n) ;

    end.

    Б) program primer_3; var a:string; k:integer; begin write ('Введите слово:') ; read (a) ; k:=length (a) ; if a[1]=a[k] then writeln ('Да') else writeln ('Нет') ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводят число. Составить программу которая: а) Определяет количество символов в нём; б) проверяет, не совпадают ли первая и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
с клавиатуры вводят слово. Составить программу, которая: а) определяет количество символов в нём б) проверяет, не совпадают ли первая и последняя буквы слова в) выводт на экран первый, второй и последний символы г) определяет, чётно или нечётно
Ответы (1)
С клавиатуры вводят слово. Составить программу, которая определяет, чётно или нечётно количество символов в слове
Ответы (1)
Программа спрашивает у пользователя слово и выводит на экран все его буквы до середины (не включая среднюю букву, если число букв нечётно), а вторую половину (начиная со средней буквы, если число букв нечётно), выводит на экран задом наперёд.
Ответы (1)
С клавиатуры вводят слово. составить программу, которая выводит на экран первый, второй и последний символы
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)