Задать вопрос
16 января, 13:33

С клавиатуры вводят слово. Составить программу, которая определяет, чётно или нечётно количество символов в слове

+4
Ответы (1)
  1. 16 января, 15:54
    0
    uses crt;

    var s: string;

    begin

    writeln ('Напишите слово') ;

    readln (s) ;

    if (length (s) mod 2 = 0) then

    begin

    writeln ('четное кол-во') ;

    end

    else writeln ('не четное') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводят слово. Составить программу, которая определяет, чётно или нечётно количество символов в слове ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
с клавиатуры вводят слово. Составить программу, которая: а) определяет количество символов в нём б) проверяет, не совпадают ли первая и последняя буквы слова в) выводт на экран первый, второй и последний символы г) определяет, чётно или нечётно
Ответы (1)
С клавиатуры вводят число. Составить программу которая: а) Определяет количество символов в нём; б) проверяет, не совпадают ли первая и последняя буква слова; в) выводит на экран первый, второй и последний символы;
Ответы (1)
помогите решить задачю по информатике С клавиатуры последовательно вводят целые числа и высчитывается их сумма если с клавиатуры вводят 0, то больше числа не вводят. Найти сумму всех введеных чисел.
Ответы (1)
С клавиатуры вводят слово и символ. составить программу, которая: а) проверяет есть ли в этом слове заданный символ б) определяет позицию заданного символа в) подсчитывает количество вхождений заданного символа.
Ответы (1)
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)