Задать вопрос
11 августа, 16:21

Как написать программу, которая по введенной цифре оценку хорошо

+4
Ответы (1)
  1. 11 августа, 20:16
    0
    если я тебя правильно понял то

    var a:integer;

    begin

    read (a) ;

    if a=5 then writeln ('отлично') ;

    if a=4 then writeln ('хорошо') ;

    if a=3 then writeln ('не очень') ;

    if a=2 then writeln ('плохо') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как написать программу, которая по введенной цифре оценку хорошо ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
Составить программу в Pascal 1) в строке, введенной с клавиатуры, все буквы И заменить на % 2) из строки, введенной с клавиатуры, удалить все символы, начиная с середины.
Ответы (1)
Написать программу, которая определяет количество четных чисел из введенной с клавиатуры последовательности N чисел. Написать программу на Паскале.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности не ограничена) Программа Паскаль Цикл с пост условием
Ответы (1)