Задать вопрос
19 марта, 13:21

Написать программу, которая определяет количество четных чисел из введенной с клавиатуры последовательности N чисел. Написать программу на Паскале.

+4
Ответы (1)
  1. 19 марта, 14:39
    0
    Например если вводится 3 числа

    var a, b, c, x:integer;

    begin

    x:=0;

    Read (a, b, c) ;

    if a mod 2=0 then x:=x+1

    if b mod 2=0 then x:=x+1;

    if c mod 2=0 then x:=x+1;

    Writeln ('Chetnuh chisel = ', x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая определяет количество четных чисел из введенной с клавиатуры последовательности N чисел. Написать программу на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности не ограничена) Программа Паскаль Цикл с пост условием
Ответы (1)
Составить программу в Pascal 1) в строке, введенной с клавиатуры, все буквы И заменить на % 2) из строки, введенной с клавиатуры, удалить все символы, начиная с середины.
Ответы (1)
Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. Программа получает на вход количество чисел в последоввтельности, а затем сами числа. Количество чисел не привышает 1000.
Ответы (1)