Задать вопрос
27 августа, 20:37

выяснить существует ли треугольник с длинами сторон x y z с длинами сторон x, y, z (в треуголнике большая сторона меньше суммы двух других сторон)

+5
Ответы (1)
  1. 27 августа, 23:28
    0
    На C++

    void main () {

    float a, b, c;

    scanf ("%f%f%f",&a,&b,&c) ;

    if (a+b>c&&a+c>b&&b+c>a)

    printf ("треугольник существует") ;

    else printf ("треугольник не существует") ;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «выяснить существует ли треугольник с длинами сторон x y z с длинами сторон x, y, z (в треуголнике большая сторона меньше суммы двух других ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны действительные числа a, b, c. Выяснить существует ли треугольник с длинами сторон a, b, c.
Ответы (1)
Задача1: Треугольник существует только тогда, когда сумма любых двух его сторон больше третьей. Дано: a, b, c - стороны предполагаемого треугольника. Требуется сравнить длину каждого отрезка с суммой двух других.
Ответы (1)
Помогите составить алгоритм Даны 3 стороны треугольника A, B, C требуется сравнить длину каждой стороны с суммой 2 других. Если хотя бы в 1 случае сторона окажется больше суммы двух других, то треугольник не существует
Ответы (1)
Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон. Если существует, определите его тип Имеются данные о количестве полных лет трех призеров спартакиады.
Ответы (1)
Информатика: решение задачи на языке Паскаль. Текст задачи: даны три натуральных числа. Напишите программу, определяющую существует ли треугольник с такими длинами сторон.
Ответы (1)