Задать вопрос
18 ноября, 12:31

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел. по циклу for ... to ... do

+4
Ответы (1)
  1. 18 ноября, 13:02
    0
    program gg;

    var i, n, k, sum:integer;

    a:array of integer[1 ... n];

    begin

    n:=10;

    sum:=0;

    readln (a[i]) ;

    for i:=1 to n do

    k:=a[i]*a[i];

    sum:=sum+k;

    writeln ('summa=', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел. по циклу for ... to ... do ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
напишите программу, которая вычисляет сумму: а) первых n натуральных чисел б) квадраов первых n натуральных чисел в) всех четных чисел в диапозоне от 1 до n г) всех двухзначных чисел
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)