Задать вопрос
16 декабря, 11:26

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму. число N вводится с клавиатуры.

+2
Ответы (1)
  1. 16 декабря, 12:05
    0
    Program sum Var n, i, s: integer; a:array[1 ... 1000] of integer; begin Write ('Vvedite n') ; readln (n) ; Write ('Vvedite n chisel') ; For i:=1 to n do read (a[i]) ; S:=0; For i:=1 to n do S: = S+a[i]; write ('Summa ravna', s) end Вроде так. Это в консоли, так что она может сразу закрыться после выполнения программы.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму. число N вводится с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Где ошибка? Задание: Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных целых чисел и ищет их сумму. Число N вводится с клавиатуры.
Ответы (1)
Аписать на Паскале программу с использованием оператора Repeat ... until, которая запрашивает с клавиатуры набор произвольных целых положительных чисел и ищет их сумму. Признаком окончания последовательности чисел является "0".
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)