Задать вопрос
25 июня, 06:12

Заполнить массив из 10 элементов. Во второй массив переписать все элементы кратные 5 на четные числа

+3
Ответы (1)
  1. 25 июня, 09:35
    0
    Program kratnie5;

    uses crt;

    const n=10;

    type x=array[1 ... n] of integer;

    var a, b:x;

    i:integer;

    begin

    for i:=1 to n do

    readln (a[i]) ;

    for i:=1 to n do

    if (a[i] div 5) = 0 then

    begin

    b[i]:=a[i];

    end;

    for i:=1 to n do

    writeln (b[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполнить массив из 10 элементов. Во второй массив переписать все элементы кратные 5 на четные числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Во имя радостных мессий, помогите хоть одну задачку. Не шарю ( Дан массив из 15 элементов. Необходимо заполнить его с помощью оператора присваивания (случайными числами), вывести все элементы в строку, а затем вывести произведение всех элементов
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1) Дан массив целых чисел из 12 элементов. Напечатать все четные элементы. 2) Дан массив целых чисел из 10 элементов. Все элементы, кратные числу 10, заменить нулём. Нужна полная программа, Pascal ABC.
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
Напишите программу на языке Pascal. Элементы массива А, удовлетворяющие условию А (i) >5.5, переписать в массив В, а элементы, удовлетворяющие условию А (i)
Ответы (1)